HP has acknowledged some vulnerabilities in the Apache server for HP-UX, which can be exploited to cause a DoS (Denial of Service) or escalate privileges.
The vulnerability affects HP9000 servers running HP-UX release B.11.00, B.11.11, B.11.20, B.11.22, and B.11.23 with versions of the following products:
* HP apache-based web server, 2.0.43.04 or earlier (HPApache/B9416AA)
* HP-UX apache-based web server, v.1.0.09.01 or earlier (hpuxwsAPACHE/hpuxwsApache)
* HP apache-based web server (with IPv6 support), 2.0.43.04 or earlier (HPApache/B9416BA)
* HP-UX apache-based web server(with IPv6 support), v.1.0.09.01 or earlier (hpuxwsAPACHE/hpuxwsApache)
Do you have additional information related to this advisory?
Please provide information about patches, mitigating factors, new versions, exploits, faulty patches, links, and other relevant data by posting comments to this Advisory. You can also send this
information to firstname.lastname@example.org
Subject: HP-UX Apache Various Module Vulnerabilities
No posts yet
You must be logged in to post a comment.
Secunia Customer Login
Not a customer already?
Learn more about how our market leading Vulnerability Management solutions can help you manage risk and ensure compliance.