HP has acknowledged some vulnerabilities in Secure Web Server for HP Tru64 UNIX Powered by Apache (SWS) and HP Internet Express for Tru64 UNIX (IX), which can be exploited by malicious people to disclose potentially sensitive information, bypass certain security restrictions, cause a DoS (Denial of Service), or potentially compromise a vulnerable system.
The vulnerabilities are reported in the following versions:
* HP Internet Express for Tru64 UNIX (IX) v 6.6 and earlier
* Secure Web Server for HP Tru64 UNIX Powered by Apache (SWS) v 6.6.4 and earlier
Solution: Apply sws_v6_6_5_kit.tar.gz or update to version 6.7 as soon as it becomes available.
Do you have additional information related to this advisory?
Please provide information about patches, mitigating factors, new versions, exploits, faulty patches, links, and other relevant data by posting comments to this Advisory. You can also send this
information to firstname.lastname@example.org
Subject: HP Secure Web Server/Internet Express for Tru64 UNIX PHP Vulnerabilities
No posts yet
You must be logged in to post a comment.
Secunia Customer Login
Not a customer already?
Learn more about how our market leading Vulnerability Management solutions can help you manage risk and ensure compliance.