Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
Database
Search
Advisories by Product
Advisories by Vendor
Terminology
Report Vulnerability
Insecure Library Loading
Less critical

Ubuntu update for linux

-

Release Date:  2008-10-28    Last Update:  2010-02-05    Views:  4,402

Secunia Advisory SA32393

Where:

Local system

Impact:

Security Bypass, Privilege escalation, DoS

Solution Status:

Vendor Patch

CVE Reference(s):

Description


Ubuntu has issued an update for linux, linux-source-2.6.15, and linux-source-2.6.22. This fixes some vulnerabilities, which can be exploited by malicious, local users to cause a DoS (Denial of Service), bypass certain security restrictions, and potentially gain escalated privileges.

For more information:
SA31509
SA31366
SA32320


Solution:
Apply updated packages.

Further details available to Secunia VIM customers

Original Advisory:
USN-659-1:
https://lists.ubuntu.com/archives/ubuntu-security-announce/2008-October/000767.html

Deep Links:
Links available to Secunia VIM customers

Do you have additional information related to this advisory?

Please provide information about patches, mitigating factors, new versions, exploits, faulty patches, links, and other relevant data by posting comments to this Advisory. You can also send this information to vuln@secunia.com

Subject: Ubuntu update for linux

No posts yet

-

You must be logged in to post a comment.



 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Factsheets
Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability