All use of Secunia Advisories is for non-commercial use only. No use is permitted for commercial use. For further information, see the End User License Agreement or contact us. If you are an IT security professional, request a trial of the Secunia VIM.

 
Less critical

Websense "Via" Header Filtering Bypass Security Issue

-

Release Date:  2010-06-04    Last Update:  2010-08-19    Views:  4,352

Secunia Advisory SA39931

Where:

Log in with your Secunia community profile. If you are an IT security professional, request a trial of the Secunia VIM.

Impact:

Log in with your Secunia community profile. If you are an IT security professional, request a trial of the Secunia VIM.

Solution Status:

Log in with your Secunia community profile. If you are an IT security professional, request a trial of the Secunia VIM.

Software:

Log in with your Secunia community profile. If you are an IT security professional, request a trial of the Secunia VIM.

CVE Reference(s):

Log in with your Secunia community profile. If you are an IT security professional, request a trial of the Secunia VIM.

Description


mrhinkydink has reported a security issue in Websense, which can be exploited by malicious people to bypass certain security restrictions


Log in with your Secunia community profile to view the full description of this Advisory. If you are an IT security professional, request a trial of the Secunia VIM.

If you are not a member of the Secunia community, you can sign up here for free.

Do you have additional information related to this advisory?

Please provide information about patches, mitigating factors, new versions, exploits, faulty patches, links, and other relevant data by posting comments to this Advisory. You can also send this information to vuln@secunia.com

Subject: Websense "Via" Header Filtering Bypass Security Issue

User Message
djhayse RE: Websense "Via" Header Filtering Bypass Security Issue
Member 4th Jun, 2010 20:54
Score: 1
Posts: 1
User Since: 3rd Dec 2008
System Score: N/A
Location: N/A
Last edited on 4th Jun, 2010 20:54
A clarification, this vulnerability affects v6.3.3 of the Websense Web Security product integrated with Microsoft ISA 2004/2006 per Mr. HinkyDink's POC.
Was this reply relevant?
+1
-0

-

You must be logged in to post a comment.