Highly critical

Mozilla Firefox / Thunderbird Multiple Vulnerabilities

-

Release Date:  2011-11-09    Views:  5,373

Secunia Advisory SA46773

Where:

You need to log in to view this

Impact:

You need to log in to view this

Solution Status:

You need to log in to view this

Software:

You need to log in to view this

CVE Reference(s):

You need to log in to view this

Description


Multiple vulnerabilities have been reported in Mozilla Firefox and Thunderbird, which can be exploited by malicious people to disclose potentially sensitive information, conduct cross-site scripting attacks, bypass certain security restrictions, and potentially compromise a user's system


You need to log in to the Secunia Community to view the full description of this advisory

If you are not a member of the Secunia community, you can sign up here for free.

Do you have additional information related to this advisory?

Please provide information about patches, mitigating factors, new versions, exploits, faulty patches, links, and other relevant data by posting comments to this Advisory. You can also send this information to vuln@secunia.com

Subject: Mozilla Firefox / Thunderbird Multiple Vulnerabilities

User Message
[+]

j-braden

RE: Mozille Firefox / Thunderbird Multiple Vulnerabilities
This reply has been minimised due to a negative Relevancy Score.
ddmarshall RE: Mozille Firefox / Thunderbird Multiple Vulnerabilities
Dedicated Contributor 9th Nov, 2011 19:58
Score: 1219
Posts: 973
User Since: 8th Nov 2008
System Score: 98%
Location: UK
Firefox/Thunderbird 7 and Firefox/Thunderbird 8 are classed as different products. Therefore 7 is considered to be unpatched. Mozilla's new rapid release policy means 7 will never be patched.

--
This answer is provided “as-is.” You bear the risk of using it.
Was this reply relevant?
+4
-3

-

You must be logged in to post a comment.