Extremely critical

Oracle Java Two Code Execution Vulnerabilities

-

Release Date:  2013-01-10    Last Update:  2013-02-04    Views:  34,335

Secunia Advisory SA51820

Where:

Log in with your Secunia community profile. If you are an IT security professional, request a trial of the Secunia VIM.

Impact:

Log in with your Secunia community profile. If you are an IT security professional, request a trial of the Secunia VIM.

Solution Status:

Log in with your Secunia community profile. If you are an IT security professional, request a trial of the Secunia VIM.

Software:

Log in with your Secunia community profile. If you are an IT security professional, request a trial of the Secunia VIM.

CVE Reference(s):

Log in with your Secunia community profile. If you are an IT security professional, request a trial of the Secunia VIM.

Description


Two vulnerabilities have been reported in Oracle Java, which can be exploited by malicious people to compromise a user's system


Log in with your Secunia community profile to view the full description of this Advisory. If you are an IT security professional, request a trial of the Secunia VIM.

If you are not a member of the Secunia community, you can sign up here for free.

Do you have additional information related to this advisory?

Please provide information about patches, mitigating factors, new versions, exploits, faulty patches, links, and other relevant data by posting comments to this Advisory. You can also send this information to vuln@secunia.com

Subject: Oracle Java Two Code Execution Vulnerabilities

User Message
stuartberman RE: Oracle Java Unspecified Code Execution Vulnerability
Member 14th Jan, 2013 04:30
Score: 1
Posts: 2
User Since: 14th Jan 2013
System Score: N/A
Location: US
Last edited on 14th Jan, 2013 04:30
Does Java 7 Update 11 (released a few hours ago by Oracle) fix this vulnerability?
Was this reply relevant?
+1
-0
Lanan_Makz RE: Oracle Java Unspecified Code Execution Vulnerability
Member 14th Jan, 2013 08:46
Score: -21
Posts: 22
User Since: 15th Jun 2011
System Score: N/A
Location: UA
Yes, Oracle says CVE-2013-0422 is fixed by this patch

https://blogs.oracle.com/java/entry/java_vulnerabi...
Was this reply relevant?
+2
-0
carrela RE: Oracle Java Unspecified Code Execution Vulnerability
Member 14th Jan, 2013 14:09
Score: 0
Posts: 1
User Since: 2nd Dec 2011
System Score: N/A
Location: CH
Hi,

When will Secunia put this update in the CSI console ?
Thank you
Was this reply relevant?
+0
-0
stuartberman RE: Oracle Java Two Code Execution Vulnerabilities
Member 14th Jan, 2013 15:57
Score: 1
Posts: 2
User Since: 14th Jan 2013
System Score: N/A
Location: US
Last edited on 14th Jan, 2013 15:57
Does Java 7 Update 11 (released a few hours ago by Oracle) fix this vulnerability?
Was this reply relevant?
+0
-0
RicGibson RE: Oracle Java Unspecified Code Execution Vulnerability
Member 14th Jan, 2013 17:15
Score: 0
Posts: 2
User Since: 25th Feb 2011
System Score: N/A
Location: N/A
I have scanned twice, and Secunia still hasn't picked up the Java Update.
Was this reply relevant?
+0
-0
Maurice Joyce RE: Oracle Java Unspecified Code Execution Vulnerability
Handling Contributor 15th Jan, 2013 12:35
Score: 11925
Posts: 9,147
User Since: 4th Jan 2009
System Score: N/A
Location: UK
JAVA is showing perfectly on my test PC - Windows XP SP3 & can been seen within xSI.

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+1
-0
jschling7 RE: Oracle Java Two Code Execution Vulnerabilities
Member 3rd Feb, 2013 01:27
Score: 6
Posts: 2
User Since: 4th Mar 2010
System Score: N/A
Location: N/A
Last edited on 3rd Feb, 2013 01:36
a little bid disappointing that the Security Scan of PSI 2.0 does not find any outdated program some minutes ago while Java 7 update 11 32 + 64bit is installed on Windows 7, but the Oracle Java webpage currently shows update-version 13 for download :-((
both Java versions (32+64bit) are shown within the Scan result page with detected version 7.0.110.21 + install solution "Up-to-date (AU)"
http://java.com/de/download/index.jsp

PS: after installing update manually and re-scanning both Java versions with PSI the detected version is shown as 7.0.130.20 and status still "Up-to-date (AU)"
Was this reply relevant?
+1
-0
Cyclops2013 RE: Oracle Java Two Code Execution Vulnerabilities
Member 4th Feb, 2013 19:20
Score: 0
Posts: 1
User Since: 4th Feb 2013
System Score: N/A
Location: FM
Last edited on 4th Feb, 2013 19:20
Thanks for this alert.....
Was this reply relevant?
+0
-0

-

You must be logged in to post a comment.