Less critical

pixman "pixman_trapezoid_valid()" Integer Underflow Vulnerability

-

Release Date:  2013-12-05    Views:  4,150

Secunia Advisory SA55661

Where:

You need to log in to view this

Impact:

You need to log in to view this

Solution Status:

You need to log in to view this

Software:

You need to log in to view this

CVE Reference(s):

You need to log in to view this

Description


Bryan Quigley has reported a vulnerability in pixman, which can be exploited by malicious people to cause a DoS (Denial of Service) in an application using the library


You need to log in to the Secunia Community to view the full description of this advisory

If you are not a member of the Secunia community, you can sign up here for free.

Do you have additional information related to this advisory?

Please provide information about patches, mitigating factors, new versions, exploits, faulty patches, links, and other relevant data by posting comments to this Advisory. You can also send this information to vuln@secunia.com

Subject: pixman "pixman_trapezoid_valid()" Integer Underflow Vulnerability

No posts yet

-

You must be logged in to post a comment.