Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
Database
Search
Advisories by Product
Advisories by Vendor
Terminology
Report Vulnerability
Insecure Library Loading
Highly critical

Oracle Solaris GNU Texinfo Buffer Overflow Vulnerability

-

Release Date:  2014-02-20    Views:  1,041

Secunia Advisory SA56724

Where:

From remote

Impact:

System access

Solution Status:

Vendor Patch

Operating System:

CVE Reference(s):

Description


Oracle has acknowledged a vulnerability in GNU Texinfo included in Solaris, which can be exploited by malicious people to potentially compromise a vulnerable system.

For more information see vulnerability #2 in:
SA16816


Solution:
Apply patch.

Further details available to Secunia VIM customers

Original Advisory:
Oracle:
https://blogs.oracle.com/sunsecurity/entry/cve_2006_4810_buffer_overflow

Deep Links:
Links available to Secunia VIM customers

Do you have additional information related to this advisory?

Please provide information about patches, mitigating factors, new versions, exploits, faulty patches, links, and other relevant data by posting comments to this Advisory. You can also send this information to vuln@secunia.com

Subject: Oracle Solaris GNU Texinfo Buffer Overflow Vulnerability

No posts yet

-

You must be logged in to post a comment.



 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Factsheets
Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability