Moderately critical

WordPress Maps Marker Pro Plugin Multiple Vulnerabilities

-

Release Date:  2014-04-02    Last Update:  2014-04-03    Views:  818

Secunia Advisory SA57644

Where:

Log in with your Secunia community profile. If you are an IT security professional, request a trial of the Secunia VIM.

Impact:

Log in with your Secunia community profile. If you are an IT security professional, request a trial of the Secunia VIM.

Solution Status:

Log in with your Secunia community profile. If you are an IT security professional, request a trial of the Secunia VIM.

Software:

Log in with your Secunia community profile. If you are an IT security professional, request a trial of the Secunia VIM.

CVE Reference(s):

Log in with your Secunia community profile. If you are an IT security professional, request a trial of the Secunia VIM.

Description


Multiple vulnerabilities have been reported in the Maps Marker Pro plugin for WordPress, which can be exploited by malicious users to conduct script insertion attacks, manipulate certain data, and compromise a vulnerable system


Log in with your Secunia community profile to view the full description of this Advisory. If you are an IT security professional, request a trial of the Secunia VIM.

If you are not a member of the Secunia community, you can sign up here for free.

Do you have additional information related to this advisory?

Please provide information about patches, mitigating factors, new versions, exploits, faulty patches, links, and other relevant data by posting comments to this Advisory. You can also send this information to vuln@secunia.com

Subject: WordPress Maps Marker Pro Plugin Multiple Vulnerabilities

User Message
mapsmarker RE: WordPress Maps Marker Pro Plugin Multiple Vulnerabilities
Member 2nd Apr, 2014 20:36
Score: 0
Posts: 1
User Since: 2nd Apr 2014
System Score: N/A
Location: AT
Last edited on 2nd Apr, 2014 20:36
Hi,

I am the developer of Maps Marker Pro and this advisory is missing some important information:

regarding 1) in order to exploit this vulnerability, you need to have access to a WordPress admin account
regarding 2) this vulnerability can only be exploited if the according option is active
regarding 3) in order to exploit this vulnerability you need at least access to a WordPress contributor account

Producing secure software is important to me and once a (potential) vulnerability is identified, I make a new release ASAP. Anyway I would like to point out, that this advisory is misleading in the (potential) damage these vulnerabilities may cause. If you are using Maps Marker Pro, please always update to the latest version as soon as they released - this will not only get you the latest features and optimizations, but lets you also benefits from security patches and security hardenings.

Robert Harm
Was this reply relevant?
+0
-0

-

You must be logged in to post a comment.