Highly critical

MySimpleNews flawed

-

Release Date:  2002-10-03    Views:  3,963

Secunia Advisory SA7204

Where:

You need to log in to view this

Impact:

You need to log in to view this

Solution Status:

You need to log in to view this

Software:

You need to log in to view this

CVE Reference(s):

You need to log in to view this

Description


There is no security in MySimpleNews, it is possible to inject and run arbitrary PHP code, retrieve admin password and to delete news


You need to log in to the Secunia Community to view the full description of this advisory

If you are not a member of the Secunia community, you can sign up here for free.

Do you have additional information related to this advisory?

Please provide information about patches, mitigating factors, new versions, exploits, faulty patches, links, and other relevant data by posting comments to this Advisory. You can also send this information to vuln@secunia.com

Subject: MySimpleNews flawed

No posts yet

-

You must be logged in to post a comment.