CVE Reference: CVE-2004-1186

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2004-1186

Description:
Multiple buffer overflows in enscript 1.6.3 allow remote attackers or local users to cause a denial of service (application crash).

CVE Status:
Candidate

References:

XF
  http://xforce.iss.net/xforce/xfdb/19033

UBUNTU
  http://www.ubuntulinux.org/support/documentation/usn/usn-68-1

ST
  1012965

SAID
  Secunia Advisory: SA35074

REDHAT
  http://www.redhat.com/support/errata/RHSA-2005-040.html

OVAL
  http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:11134

MANDRAKE
  http://www.mandriva.com/security/advisories?name=MDKSA-2005:033

GENTOO
  http://www.gentoo.org/security/en/glsa/glsa-200502-03.xml

FEDORA
  http://www.securityfocus.com/archive/1/archive/1/419768/100/0/threaded

DEBIAN
  http://www.debian.org/security/2005/dsa-654

CONFIRM
  http://support.apple.com/kb/HT3549

CERT
  http://www.us-cert.gov/cas/techalerts/TA09-133A.html

BUGTRAQ
  http://www.securityfocus.com/archive/1/archive/1/435199/100/0/threaded

BID
  12329

APPLE
  http://lists.apple.com/archives/security-announce/2009/May/msg00002.html


Return to the previous page.