CVE Reference: CVE-2005-1527

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2005-1527

Description:
Eval injection vulnerability in awstats.pl in AWStats 6.4 and earlier, when a URLPlugin is enabled, allows remote attackers to execute arbitrary Perl code via the HTTP Referrer, which is used in a $url parameter that is inserted into an eval function call.

CVE Status:
Candidate

References:

XF
  http://xforce.iss.net/xforce/xfdb/21769

UBUNTU
  http://www.ubuntulinux.org/support/documentation/usn/usn-167-1

SUSE
  http://www.novell.com/linux/security/advisories/2005_19_sr.html

ST
  1014636

SAID
  Secunia Advisory: SA16412
  Secunia Advisory: SA17463

OSVDB
  18696

MISC
  http://www.securiteam.com/unixfocus/5DP0J00GKE.html

IDEFENSE
  http://www.idefense.com/application/poi/display?id=290&type=vulnerabilities&flashstatus=false

DEBIAN
  http://www.debian.org/security/2005/dsa-892

BID
  14525


Return to the previous page.