CVE Reference: CVE-2006-0208

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2006-0208

Description:
Multiple cross-site scripting (XSS) vulnerabilities in PHP 4.4.1 and 5.1.1, when display_errors and html_errors are on, allow remote attackers to inject arbitrary web script or HTML via inputs to PHP applications that are not filtered when they are included in the resulting error message.

CVE Status:
Candidate

References:

UBUNTU
  http://www.ubuntulinux.org/support/documentation/usn/usn-261-1

SUSE
  http://lists.suse.de/archive/suse-security-announce/2006-Feb/0008.html

SGI

SAID
  Secunia Advisory: SA19179
  Secunia Advisory: SA18697
  Secunia Advisory: SA18431
  Secunia Advisory: SA19355
  Secunia Advisory: SA19012
  Secunia Advisory: SA19832
  Secunia Advisory: SA20222
  Secunia Advisory: SA20951
  Secunia Advisory: SA21252
  Secunia Advisory: SA21564
  Secunia Advisory: SA20210

REDHAT
  http://rhn.redhat.com/errata/RHSA-2006-0549.html
  http://www.redhat.com/support/errata/RHSA-2006-0501.html
  http://rhn.redhat.com/errata/RHSA-2006-0276.html

OVAL
  http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:10064

MISC

MANDRIVA
  http://www.mandriva.com/security/advisories?name=MDKSA-2006:028

GENTOO
  http://www.gentoo.org/security/en/glsa/glsa-200603-22.xml

CONFIRM
  http://support.avaya.com/elmodocs2/security/ASA-2006-160.htm
  http://www.php.net/ChangeLog-4.php#4.4.2
  http://support.avaya.com/elmodocs2/security/ASA-2006-129.htm
  http://www.php.net/release_5_1_2.php

BID
  16803


Return to the previous page.