CVE Reference: CVE-2007-3950

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2007-3950

Description:
lighttpd 1.4.15, when run on 32 bit platforms, allows remote attackers to cause a denial of service (daemon crash) via unspecified vectors involving the use of incompatible format specifiers in certain debugging messages in the (1) mod_scgi, (2) mod_fastcgi, and (3) mod_webdav modules.

CVE Status:
Candidate

References:

SUSE
  http://www.novell.com/linux/security/advisories/2007_15_sr.html

SREASON
  http://securityreason.com/securityalert/2909

SAID
  Secunia Advisory: SA26130
  Secunia Advisory: SA26158
  Secunia Advisory: SA26505
  Secunia Advisory: SA26593

MISC
  http://trac.lighttpd.net/trac/changeset/1882

GENTOO
  http://security.gentoo.org/glsa/glsa-200708-11.xml

DEBIAN
  http://www.debian.org/security/2007/dsa-1362

CONFIRM
  http://trac.lighttpd.net/trac/ticket/1263

BUGTRAQ
  http://www.securityfocus.com/archive/1/archive/1/474131/100/0/threaded

BID
  24967


Return to the previous page.