CVE Reference: CVE-2007-6520

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2007-6520

Description:
Opera before 9.25 allows remote attackers to conduct cross-domain scripting attacks via unknown vectors related to plug-ins.

CVE Status:
Candidate

References:

XF
  http://xforce.iss.net/xforce/xfdb/39147

SUSE
  http://lists.opensuse.org/opensuse-security-announce/2008-01/msg00001.html

ST
  1019131

SAID
  Secunia Advisory: SA28169
  Secunia Advisory: SA28290
  Secunia Advisory: SA28314

MISC
  http://bugs.gentoo.org/show_bug.cgi?id=202770

GENTOO
  http://security.gentoo.org/glsa/glsa-200712-22.xml

CONFIRM
  http://www.opera.com/docs/changelogs/windows/925/
  http://www.opera.com/docs/changelogs/linux/925/

BID
  26937


Return to the previous page.