Products
Solutions
Customers
Partner
Resources
Company
Careers
Community

CVE Reference: CVE-2008-1104

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2008-1104

Description:
Stack-based buffer overflow in Foxit Reader before 2.3 build 2912 allows user-assisted remote attackers to execute arbitrary code via a crafted PDF file, related to the util.printf JavaScript function and floating point specifiers in format strings.

CVE Status:
Candidate

References:

XF
  http://xforce.iss.net/xforce/xfdb/42531

ST
  1020050

SREASON
  http://securityreason.com/securityalert/3899

SAID
  Secunia Advisory: SA29941

MISC
  http://secunia.com/secunia_research/2008-18/advisory/

CONFIRM
  http://support.nortel.com/go/main.jsp?cscat=BLTNDETAIL&id=800801

CERT-VN
  119747

BUGTRAQ
  http://www.securityfocus.com/archive/1/archive/1/492289/100/0/threaded

BID
  29288


Return to the previous page.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer