Products
Solutions
Customers
Partner
Resources
Company
Careers
Community

CVE Reference: CVE-2008-2100

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2008-2100

Description:
Multiple buffer overflows in VIX API 1.1.x before 1.1.4 build 93057 on VMware Workstation 5.x and 6.x, VMware Player 1.x and 2.x, VMware ACE 2.x, VMware Server 1.x, VMware Fusion 1.x, VMware ESXi 3.5, and VMware ESX 3.0.1 through 3.5 allow guest OS users to execute arbitrary code on the host OS via unspecified vectors.

CVE Status:
Candidate

References:

XF
  http://xforce.iss.net/xforce/xfdb/42872

ST
  1020200

SREASON
  http://securityreason.com/securityalert/3922

SAID
  Secunia Advisory: SA30556

OVAL
  http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:5647
  http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:5081

GENTOO
  http://security.gentoo.org/glsa/glsa-201209-25.xml

CONFIRM
  http://www.vmware.com/security/advisories/VMSA-2008-0009.html

BUGTRAQ
  http://www.securityfocus.com/archive/1/archive/1/493080/100/0/threaded

BID
  29552


Return to the previous page.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer