CVE Reference: CVE-2008-2667

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2008-2667

Description:
SQL injection vulnerability in the Courier Authentication Library (aka courier-authlib) before 0.60.6 on SUSE openSUSE 10.3 and 11.0, and other platforms, when MySQL and a non-Latin character set are used, allows remote attackers to execute arbitrary SQL commands via the username and unspecified other vectors.

CVE Status:
Candidate

References:

XF
  http://xforce.iss.net/xforce/xfdb/43628

SUSE
  http://lists.opensuse.org/opensuse-security-announce/2008-07/msg00001.html

SAID
  Secunia Advisory: SA30967
  Secunia Advisory: SA30591

MLIST
  http://www.mail-archive.com/courier-users@lists.sourceforge.net/msg31362.html
  http://www.nabble.com/courier-authlib-0.60.6-released-td17720739.html

GENTOO
  http://security.gentoo.org/glsa/glsa-200809-05.xml

CONFIRM
  http://www.courier-mta.org/authlib/changelog.html
  http://bugs.gentoo.org/show_bug.cgi?id=225407


Return to the previous page.