CVE Reference: CVE-2008-5183

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2008-5183

Description:
cupsd in CUPS 1.3.9 and earlier allows local users, and possibly remote attackers, to cause a denial of service (daemon crash) by adding a large number of RSS Subscriptions, which triggers a NULL pointer dereference. NOTE: this issue can be triggered remotely by leveraging CVE-2008-5184.

CVE Status:
Candidate

References:

XF
  http://xforce.iss.net/xforce/xfdb/46684

SUSE
  http://lists.opensuse.org/opensuse-security-announce/2008-11/msg00002.html

ST
  1021396

SAID
  Secunia Advisory: SA43521
  Secunia Advisory: SA33937

REDHAT
  http://www.redhat.com/support/errata/RHSA-2008-1029.html

OVAL
  http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:10586

MLIST
  http://www.openwall.com/lists/oss-security/2008/11/20/1
  http://www.openwall.com/lists/oss-security/2008/11/19/4
  http://www.openwall.com/lists/oss-security/2008/11/19/3

MISC
  http://lab.gnucitizen.org/projects/cups-0day
  http://www.gnucitizen.org/blog/pwning-ubuntu-via-cups/

MILW0RM
  http://www.milw0rm.com/exploits/7150

MANDRIVA
  http://www.mandriva.com/security/advisories?name=MDVSA-2009:028

DEBIAN
  http://www.debian.org/security/2011/dsa-2176

CONFIRM
  http://support.apple.com/kb/HT3438

BID
  32419

APPLE
  http://lists.apple.com/archives/security-announce/2009/Feb/msg00000.html


Return to the previous page.