CVE Reference: CVE-2009-0755

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2009-0755

Description:
The FormWidgetChoice::loadDefaults function in Poppler before 0.10.4 allows remote attackers to cause a denial of service (crash) via a PDF file with an invalid Form Opt entry.

CVE Status:
Candidate

References:

UBUNTU
  http://www.ubuntu.com/usn/USN-850-1

SUSE
  http://lists.opensuse.org/opensuse-security-announce/2009-07/msg00002.html

SAID
  Secunia Advisory: SA33853
  Secunia Advisory: SA35685
  Secunia Advisory: SA37114

MLIST
  http://lists.freedesktop.org/archives/poppler/2009-January/004406.html
  http://www.openwall.com/lists/oss-security/2009/02/13/1
  http://www.openwall.com/lists/oss-security/2009/02/19/2

DEBIAN
  http://www.debian.org/security/2009/dsa-1941

CONFIRM
  http://bugs.freedesktop.org/show_bug.cgi?id=19790
  http://wiki.rpath.com/Advisories:rPSA-2009-0059

BUGTRAQ
  http://www.securityfocus.com/archive/1/archive/1/502761/100/0/threaded

BID
  33749


Return to the previous page.