Products
Solutions
Customers
Partner
Resources
Company
Careers
Community

CVE Reference: CVE-2009-4811

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2009-4811

Description:
VMware Authentication Daemon 1.0 in vmware-authd.exe in the VMware Authorization Service in VMware Workstation 7.0 before 7.0.1 build 227600 and 6.5.x before 6.5.4 build 246459, VMware Player 3.0 before 3.0.1 build 227600 and 2.5.x before 2.5.4 build 246459, VMware ACE 2.6 before 2.6.1 build 227600 and 2.5.x before 2.5.4 build 246459, and VMware Server 2.x allows remote attackers to cause a denial of service (process crash) via a \x25\x90 sequence in the USER and PASS commands, a related issue to CVE-2009-3707. NOTE: some of these details are obtained from third party information.

CVE Status:
Candidate

References:

MLIST
  http://lists.vmware.com/pipermail/security-announce/2010/000090.html

MISC
  http://pocoftheday.blogspot.com/2009/10/vmware-server-20x-remote-dos-exploit.html
  http://freetexthost.com/qr1tffkzpu
  http://www.vmware.com/security/advisories/VMSA-2010-0007.html

GENTOO
  http://security.gentoo.org/glsa/glsa-201209-25.xml

FULLDISC
  http://archives.neohapsis.com/archives/fulldisclosure/2010-04/0121.html

BUGTRAQ
  http://archives.neohapsis.com/archives/bugtraq/2010-04/0077.html

BID
  36630


Return to the previous page.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability