CVE Reference: CVE-2009-4908

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2009-4908

Description:
Multiple cross-site scripting (XSS) vulnerabilities in oBlog allow remote attackers to inject arbitrary web script or HTML via the (1) commentName, (2) commentEmail, (3) commentWeb, or (4) commentText parameter to article.php; and allow remote authenticated administrators to inject arbitrary web script or HTML via the (5) article_id or (6) title parameter to admin/write.php, the (7) category_id or (8) category_name parameter to admin/groups.php, the (9) blogroll_id or (10) title parameter to admin/blogroll.php, or the (11) blog_name or (12) tag_line parameter to admin/settings.php.

CVE Status:
Candidate

References:

XF
  http://xforce.iss.net/xforce/xfdb/54713

SAID
  Secunia Advisory: SA37661

OSVDB
  60906

MISC
  http://packetstormsecurity.org/0912-exploits/oblog-xssxsrf.txt


Return to the previous page.