CVE Reference: CVE-2010-0186

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2010-0186

Description:
Cross-domain vulnerability in Adobe Flash Player before 10.0.45.2, Adobe AIR before 1.5.3.9130, and Adobe Reader and Acrobat 8.x before 8.2.1 and 9.x before 9.3.1 allows remote attackers to bypass intended sandbox restrictions and make cross-domain requests via unspecified vectors.

CVE Status:
Candidate

References:

SUSE
  http://lists.opensuse.org/opensuse-security-announce/2010-03/msg00004.html

ST
  1023585

SAID
  Secunia Advisory: SA43026
  Secunia Advisory: SA40220
  Secunia Advisory: SA38915
  Secunia Advisory: SA38639
  Secunia Advisory: SA38547

REDHAT
  http://www.redhat.com/support/errata/RHSA-2010-0114.html

OVAL
  http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:8518

OSVDB
  62300

GENTOO
  http://security.gentoo.org/glsa/glsa-201101-09.xml

CONFIRM
  http://www.adobe.com/support/security/bulletins/apsb10-07.html
  http://support.apple.com/kb/HT4188
  http://www.adobe.com/support/security/bulletins/apsb10-06.html

BID
  38198

APPLE
  http://lists.apple.com/archives/security-announce/2010//Jun/msg00001.html


Return to the previous page.