CVE Reference: CVE-2010-1431

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2010-1431

Description:
SQL injection vulnerability in templates_export.php in Cacti 0.8.7e and earlier allows remote attackers to execute arbitrary SQL commands via the export_item_id parameter.

CVE Status:
Candidate

References:

SUSE
  http://lists.opensuse.org/opensuse-security-announce/2010-05/msg00001.html

SAID
  Secunia Advisory: SA39572
  Secunia Advisory: SA39568
  Secunia Advisory: SA41041

REDHAT

MISC
  http://www.exploit-db.com/sploits/Bonsai-SQL_Injection_in_Cacti.pdf

MANDRIVA
  http://www.mandriva.com/security/advisories?name=MDVSA-2010:092

FULLDISC
  http://seclists.org/fulldisclosure/2010/Apr/272

DEBIAN
  http://www.debian.org/security/2010/dsa-2039

CONFIRM
  http://www.cacti.net/downloads/patches/0.8.7e/sql_injection_template_export.patch
  http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=578909

BID
  39653


Return to the previous page.