CVE Reference: CVE-2010-1448

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2010-1448

Description:
Cross-site scripting (XSS) vulnerability in lib/LXR/Common.pm in LXR Cross Referencer before 0.9.8 allows remote attackers to inject arbitrary web script or HTML via vectors related to a string in the search page's TITLE element, a different vulnerability than CVE-2009-4497 and CVE-2010-1625.

CVE Status:
Candidate

References:

XF
  http://xforce.iss.net/xforce/xfdb/58294

SAID
  Secunia Advisory: SA39686

OSVDB
  64216

MLIST
  http://www.openwall.com/lists/oss-security/2010/05/14/3
  http://www.openwall.com/lists/oss-security/2010/05/06/2
  http://marc.info/?l=oss-security&m=127316953819027&w=2
  http://www.openwall.com/lists/oss-security/2010/05/03/7
  http://marc.info/?l=oss-security&m=127289957223005&w=2
  http://marc.info/?l=oss-security&m=127291817517567&w=2
  http://www.openwall.com/lists/oss-security/2010/05/03/1

CONFIRM
  http://lxr.cvs.sourceforge.net/viewvc/lxr/lxr/lib/LXR/Common.pm?r1=1.63&r2=1.64
  http://lxr.cvs.sourceforge.net/viewvc/lxr/lxr/lib/LXR/Common.pm?view=log#rev1.64
  http://sourceforge.net/projects/lxr/files/stable/lxr-0.9.8/lxr-0.9.8.tgz/download

BID
  39865


Return to the previous page.