CVE Reference: CVE-2010-2103

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2010-2103

Description:
Cross-site scripting (XSS) vulnerability in axis2-admin/axis2-admin/engagingglobally in the administration console in Apache Axis2/Java 1.4.1, 1.5.1, and possibly other versions, as used in SAP Business Objects 12, 3com IMC, and possibly other products, allows remote attackers to inject arbitrary web script or HTML via the modules parameter. NOTE: some of these details are obtained from third party information.

CVE Status:
Candidate

References:

XF
  http://xforce.iss.net/xforce/xfdb/58790

SAID
  Secunia Advisory: SA39906

OSVDB
  64844

MISC
  http://spl0it.org/files/talks/source_barcelona10/Hacking%20SAP%20BusinessObjects.pdf
  http://www.procheckup.com/vulnerability_manager/vulnerabilities/pr10-03

EXPLOIT-DB
  http://www.exploit-db.com/exploits/12689

CONFIRM

BUGTRAQ
  http://www.securityfocus.com/archive/1/archive/1/511404/100/0/threaded

BID
  40327


Return to the previous page.