CVE Reference: CVE-2010-2173

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2010-2173

Description:
Adobe Flash Player before 9.0.277.0 and 10.x before 10.1.53.64, and Adobe AIR before 2.0.2.12610, might allow attackers to execute arbitrary code via unspecified vectors, related to an "invalid pointer vulnerability" and the newclass (0x58) operator, a different vulnerability than CVE-2010-2174.

CVE Status:
Candidate

References:

TURBO
  http://www.turbolinux.co.jp/security/2010/TLSA-2010-19j.txt

SUSE
  http://lists.opensuse.org/opensuse-security-announce/2010-06/msg00001.html
  http://lists.opensuse.org/opensuse-security-announce/2010-06/msg00000.html

ST
  1024085
  1024086

SAID
  Secunia Advisory: SA43026
  Secunia Advisory: SA40144
  Secunia Advisory: SA40545

REDHAT
  http://www.redhat.com/support/errata/RHSA-2010-0470.html
  http://www.redhat.com/support/errata/RHSA-2010-0464.html

OVAL
  http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:16261
  http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:6762

HP
  http://itrc.hp.com/service/cki/docDisplay.do?docId=emr_na-c02273751

GENTOO
  http://security.gentoo.org/glsa/glsa-201101-09.xml

CONFIRM
  http://support.apple.com/kb/HT4435
  http://www.adobe.com/support/security/bulletins/apsb10-14.html

CERT
  http://www.us-cert.gov/cas/techalerts/TA10-162A.html

BUGTRAQ
  http://www.securityfocus.com/archive/1/archive/1/511848/100/0/threaded

BID
  40800
  40759

APPLE
  http://lists.apple.com/archives/security-announce/2010//Nov/msg00000.html


Return to the previous page.