CVE Reference: CVE-2010-3643

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2010-3643

Description:
Unspecified vulnerability in Adobe Flash Player before 9.0.289.0 and 10.x before 10.1.102.64 on Windows, Mac OS X, Linux, and Solaris, and 10.1.95.1 on Android, allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unknown vectors, a different vulnerability than CVE-2010-3640, CVE-2010-3641, CVE-2010-3642, CVE-2010-3644, CVE-2010-3645, CVE-2010-3646, CVE-2010-3647, CVE-2010-3648, CVE-2010-3649, CVE-2010-3650, and CVE-2010-3652.

CVE Status:
Candidate

References:

SUSE
  http://lists.opensuse.org/opensuse-security-announce/2010-11/msg00002.html

SAID
  Secunia Advisory: SA43026
  Secunia Advisory: SA42183
  Secunia Advisory: SA42926

REDHAT
  http://www.redhat.com/support/errata/RHSA-2010-0867.html
  http://www.redhat.com/support/errata/RHSA-2010-0834.html
  http://www.redhat.com/support/errata/RHSA-2010-0829.html

OVAL
  http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:16242
  http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:12151

HP
  http://marc.info/?l=bugtraq&m=130331642631603&w=2

GENTOO
  http://security.gentoo.org/glsa/glsa-201101-09.xml

CONFIRM
  http://blogs.sun.com/security/entry/multiple_vulnerabilities_in_adobe_flash1
  http://support.apple.com/kb/HT4435
  http://www.adobe.com/support/security/bulletins/apsb10-26.html

BID
  44679

APPLE
  http://lists.apple.com/archives/security-announce/2010//Nov/msg00000.html


Return to the previous page.