CVE Reference: CVE-2010-3703

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2010-3703

Description:
The PostScriptFunction::PostScriptFunction function in poppler/Function.cc in the PDF parser in poppler 0.8.7 and possibly other versions up to 0.15.1, and possibly other products, allows context-dependent attackers to cause a denial of service (crash) via a PDF file that triggers an uninitialized pointer dereference.

CVE Status:
Candidate

References:

UBUNTU
  http://www.ubuntu.com/usn/USN-1005-1

SUSE
  http://lists.opensuse.org/opensuse-security-announce/2010-12/msg00006.html

SLACKWARE
  http://slackware.com/security/viewer.php?l=slackware-security&y=2010&m=slackware-security.571720

SAID
  Secunia Advisory: SA42357

REDHAT
  http://www.redhat.com/support/errata/RHSA-2010-0859.html

MLIST
  http://www.openwall.com/lists/oss-security/2010/10/04/6

MANDRIVA
  http://www.mandriva.com/security/advisories?name=MDVSA-2010:231

FEDORA
  http://lists.fedoraproject.org/pipermail/package-announce/2010-October/049523.html
  http://lists.fedoraproject.org/pipermail/package-announce/2010-October/049545.html
  http://lists.fedoraproject.org/pipermail/package-announce/2010-October/049392.html

CONFIRM
  http://cgit.freedesktop.org/poppler/poppler/commit/?id=bf2055088a3a2d3bb3d3c37d464954ec1a25771f


Return to the previous page.