CVE Reference: CVE-2010-3763

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2010-3763

Description:
Cross-site scripting (XSS) vulnerability in core/summary_api.php in MantisBT before 1.2.3 allows remote attackers to inject arbitrary web script or HTML via the Summary field, a different vector than CVE-2010-3303.

CVE Status:
Candidate

References:

SAID
  Secunia Advisory: SA42772
  Secunia Advisory: SA51199

MLIST
  http://www.openwall.com/lists/oss-security/2010/09/14/13
  http://www.openwall.com/lists/oss-security/2010/09/14/12

GENTOO
  http://security.gentoo.org/glsa/glsa-201211-01.xml

FEDORA
  http://lists.fedoraproject.org/pipermail/package-announce/2010-December/052730.html
  http://lists.fedoraproject.org/pipermail/package-announce/2010-December/052721.html

CONFIRM
  http://www.mantisbt.org/blog/?p=123
  http://www.mantisbt.org/bugs/view.php?id=12309
  http://www.mantisbt.org/bugs/changelog_page.php?version_id=111

BID
  43837


Return to the previous page.