CVE Reference: CVE-2011-5194

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2011-5194

Description:
Cross-site scripting (XSS) vulnerability in vendors/samswhois/samswhois.inc.php in the Whois Search plugin before 1.4.2.3 for WordPress allows remote attackers to inject arbitrary web script or HTML via the domain parameter, a different vulnerability than CVE-2011-5193.

CVE Status:
Candidate

References:

XF
  http://xforce.iss.net/xforce/xfdb/72074

SAID
  Secunia Advisory: SA47428

MISC
  http://packetstormsecurity.org/files/view/108271/wpwhois-xss.txt

CONFIRM
  http://plugins.trac.wordpress.org/changeset/482954/wordpress-whois-search
  http://wordpress.org/extend/plugins/wordpress-whois-search/changelog/

BID
  51244


Return to the previous page.