CVE Reference: CVE-2011-5208

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2011-5208

Description:
Multiple directory traversal vulnerabilities in the BackWPup plugin before 1.4.1 for WordPress allow remote attackers to read arbitrary files via a .. (dot dot) in the wpabs parameter to (1) app/options-view_log-iframe.php or (2) app/options-runnow-iframe.php.

CVE Status:
Candidate

References:

SAID
  Secunia Advisory: SA43565

OSVDB
  71242
  71243

FULLDISC
  http://archives.neohapsis.com/archives/fulldisclosure/2011-02/0663.html

CONFIRM
  http://wordpress.org/extend/plugins/backwpup/changelog/


Return to the previous page.