CVE Reference: CVE-2012-0822

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2012-0822

Description:
Cross-site scripting (XSS) vulnerability in Joomla! 1.6 and 1.7.x before 1.7.4 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different vulnerability than CVE-2012-0820.

CVE Status:
Candidate

References:

SAID
  Secunia Advisory: SA47753

OSVDB
  78516

MLIST
  http://www.openwall.com/lists/oss-security/2012/01/25/1
  http://www.openwall.com/lists/oss-security/2012/01/26/2
  http://www.openwall.com/lists/oss-security/2012/01/26/4
  http://www.openwall.com/lists/oss-security/2012/01/30/1

CONFIRM
  http://developer.joomla.org/security/news/385-20120104-core-xss-vulnerability
  http://www.joomla.org/announcements/release-news/5403-joomla-250-released.html
  http://www.joomla.org/announcements/release-news/5405-joomla-174-released.html


Return to the previous page.