CVE Reference: CVE-2012-1414

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2012-1414

Description:
Cross-site request forgery (CSRF) vulnerability in manager/news.php in Plume CMS 1.2.4 and earlier allows remote attackers to hijack the authentication of administrators for requests that create News pages via a publish action.

CVE Status:
Candidate

References:

XF
  http://xforce.iss.net/xforce/xfdb/73317

EXPLOIT-DB
  http://www.exploit-db.com/exploits/18502


Return to the previous page.