CVE Reference: CVE-2012-1582

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2012-1582

Description:
Cross-site scripting (XSS) vulnerability in the wikitext parser in MediaWiki 1.17.x before 1.17.3 and 1.18.x before 1.18.2 allows remote attackers to inject arbitrary web script or HTML via a crafted page with "forged strip item markers," as demonstrated using the CharInsert extension.

CVE Status:
Candidate

References:

XF
  http://xforce.iss.net/xforce/xfdb/74288

SAID
  Secunia Advisory: SA48504

OSVDB
  80363

MLIST
  http://lists.wikimedia.org/pipermail/mediawiki-announce/2012-March/000109.html
  http://lists.wikimedia.org/pipermail/mediawiki-announce/2012-March/000110.html
  http://www.openwall.com/lists/oss-security/2012/03/22/9
  http://www.openwall.com/lists/oss-security/2012/03/24/1

CONFIRM

BID
  52689


Return to the previous page.