CVE Reference: CVE-2012-1611

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2012-1611

Description:
Joomla! 2.5.x before 2.5.4 does not properly check permissions, which allows attackers to obtain sensitive "administrative back end" information via unknown attack vectors. NOTE: this might be a duplicate of CVE-2012-1599.

CVE Status:
Candidate

References:

SAID
  Secunia Advisory: SA48683

MLIST
  http://www.openwall.com/lists/oss-security/2012/04/03/5
  http://www.openwall.com/lists/oss-security/2012/04/03/3

CONFIRM
  http://developer.joomla.org/security/news/398-20120307-core-information-disclosure.html


Return to the previous page.