CVE Reference: CVE-2012-1660

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2012-1660

Description:
Multiple cross-site scripting (XSS) vulnerabilities in components/select.inc in the Webform module 6.x-3.x before 6.x-3.17 and 7.x-3.x before 7.x-3.17 for Drupal, when the "Select (or other)" module is enabled, allow remote authenticated users with the create webform content permission to inject arbitrary web script or HTML via vectors related to (1) checkboxes or (2) radios.

CVE Status:
Candidate

References:

XF
  http://xforce.iss.net/xforce/xfdb/73779

SAID
  Secunia Advisory: SA48310

OSVDB
  79852

MLIST
  http://www.openwall.com/lists/oss-security/2012/04/07/1

MISC
  http://drupal.org/node/1472214

CONFIRM
  http://drupal.org/node/1472178
  http://drupal.org/node/1472180
  http://drupalcode.org/project/webform.git/commit/90af819
  http://drupalcode.org/project/webform.git/commit/917fa91

BID
  52345


Return to the previous page.