CVE Reference: CVE-2012-3173

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2012-3173

Description:
Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.1.63 and earlier, and 5.5.25 and earlier, allows remote authenticated users to affect availability via unknown vectors related to InnoDB Plugin.

CVE Status:
Candidate

References:

XF
  http://xforce.iss.net/xforce/xfdb/79386

UBUNTU
  http://www.ubuntu.com/usn/USN-1621-1

SAID
  Secunia Advisory: SA51309
  Secunia Advisory: SA51177
  Secunia Advisory: SA53372

REDHAT
  http://rhn.redhat.com/errata/RHSA-2012-1462.html

MANDRIVA
  http://www.mandriva.com/security/advisories?name=MDVSA-2013:150

GENTOO
  http://security.gentoo.org/glsa/glsa-201308-06.xml

DEBIAN
  http://www.debian.org/security/2012/dsa-2581

CONFIRM
  http://www.oracle.com/technetwork/topics/security/cpuoct2012-1515893.html


Return to the previous page.