CVE Reference: CVE-2012-5310

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2012-5310

Description:
SQL injection vulnerability in the WP e-Commerce plugin before 3.8.7.6 for WordPress allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

CVE Status:
Candidate

References:

XF
  http://xforce.iss.net/xforce/xfdb/72622

SAID
  Secunia Advisory: SA47627

CONFIRM
  http://wordpress.org/extend/plugins/wp-e-commerce/changelog/

BID
  51637


Return to the previous page.