CVE Reference: CVE-2013-0730

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2013-0730

Description:
Multiple cross-site scripting (XSS) vulnerabilities in Newscoop 4.x through 4.1.0 allow remote attackers to inject arbitrary web script or HTML via vectors involving the (1) language parameter to application/modules/admin/controllers/LanguagesController.php or (2) user parameter to application/modules/admin/controllers/UserController.php.

CVE Status:
Candidate

References:

SAID
  Secunia Advisory: SA51921

CONFIRM
  http://forum.sourcefabric.org/discussion/15052/security-patch-released-for-newscoop-4-1


Return to the previous page.