CVE Reference: CVE-2013-5977

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2013-5977

Description:
Cross-site request forgery (CSRF) vulnerability in Cart66Product.php in the Cart66 Lite plugin before 1.5.1.15 for WordPress allows remote attackers to hijack the authentication of administrators for requests that (1) create or modify products or conduct cross-site scripting (XSS) attacks via the (2) Product name or (3) Price description field in a product save action via a request to wp-admin/admin.php.

CVE Status:
Candidate

References:

XF
  http://xforce.iss.net/xforce/xfdb/87874

SAID
  Secunia Advisory: SA55265

OSVDB
  98352

MISC
  http://blog.noobroot.com/#!/2013/10/0-day-wordpress-cart66-plugin-15114.html
  http://packetstormsecurity.com/files/123587/WordPress-Cart66-1.5.1.14-Cross-Site-Request-Forgery-Cross-Site-Scripting.html

EXPLOIT-DB
  http://www.exploit-db.com/exploits/28959

CONFIRM
  http://wordpress.org/plugins/cart66-lite/changelog/

BUGTRAQ
  http://archives.neohapsis.com/archives/bugtraq/2013-10/0048.html
  http://seclists.org/bugtraq/2013/Oct/52

BID
  62975


Return to the previous page.