CVE Reference: CVE-2014-1475

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2014-1475

Description:
The OpenID module in Drupal 6.x before 6.30 and 7.x before 7.26 allows remote OpenID users to authenticate as other users via unspecified vectors.

CVE Status:
Candidate

References:

SAID
  Secunia Advisory: SA56260
  Secunia Advisory: SA56601

MANDRIVA
  http://www.mandriva.com/security/advisories?name=MDVSA-2014:031

DEBIAN
  http://www.debian.org/security/2014/dsa-2847
  http://www.debian.org/security/2014/dsa-2851

CONFIRM

BID
  64973


Return to the previous page.