Advisories
Research
Forums
Create Profile
Our Commitment
Database
Search
Advisories by Product
Advisories by Vendor
Terminology
Report Vulnerability
Insecure Library Loading

Vulnerability Report: Moodle 1.9.x

This vulnerability report for Moodle 1.9.x contains a complete overview of all Secunia advisories affecting it. You can use this vulnerability report to ensure that you are aware of all vulnerabilities, both patched and unpatched, affecting this product allowing you to take the necessary precautions.

If you have information about a new or an existing vulnerability in Moodle 1.9.x then you are more than welcome to contact us.


Table of Contents

1. Product Summary Only

2. Secunia Advisory Statistics (All time)
2.1. Statistics for 2014
2.2. Statistics for 2013
2.3. Statistics for 2012
2.4. Statistics for 2011
2.5. Statistics for 2010
2.6. Statistics for 2009
2.7. Statistics for 2008
2.8. Statistics for 2007
2.9. Statistics for 2006
2.10. Statistics for 2005
2.11. Statistics for 2004
2.12. Statistics for 2003

3. List of Secunia Advisories (All time)
3.1. List for 2014
3.2. List for 2013
3.3. List for 2012
3.4. List for 2011
3.5. List for 2010
3.6. List for 2009
3.7. List for 2008
3.8. List for 2007
3.9. List for 2006
3.10. List for 2005
3.11. List for 2004
3.12. List for 2003

4. Send Feedback
 
Vendor, Links, and Unpatched Vulnerabilities

Vendor Moodle Pty Ltd

Product Link View Here (Link to external site)

Affected By 15 Secunia advisories
87 Vulnerabilities

Monitor Product Receive alerts for this product

Unpatched 0% (0 of 15 Secunia advisories)

Most Critical Unpatched
There are no unpatched Secunia advisories affecting this product, when all vendor patches are applied..




4 Secunia Advisories in 2011

Secunia has issued a total of 4 Secunia advisories in 2011 for Moodle 1.9.x. Currently, 0% (0 out of 4) are marked as unpatched.

More information about the specific Secunia advisories affecting Moodle 1.9.x can be found below. Each Secunia advisory is enclosed by a box highlighted with a color representing its current patch status. You can read the complete Secunia advisories for thorough descriptions of the issues covered and for solution suggestions by clicking either the Secunia advisory title or the "Read More" links available for each Secunia advisory.



Moodle Multiple Vulnerabilities
Vendor Patch. Secunia Advisory 1 of 4 in 2011. 1,321 views.
Release Date:
2011-12-06
Secunia Advisory ID:
SA47076
Solution Status:
Vendor Patch
Criticality:
Impact:
Security Bypass
Cross Site Scripting
Exposure of sensitive information
Where:
From remote
Short Description:
Some vulnerabilities have been reported in Moodle, which can be exploited by malicious people to conduct HTTP header injection attacks, disclose potentially sensitive information, and bypass certain security restrictions. [Read More]


Moodle Multiple Vulnerabilities
Vendor Patch. Secunia Advisory 2 of 4 in 2011. 1,516 views.
Release Date:
2011-10-19
Secunia Advisory ID:
SA46427
Solution Status:
Vendor Patch
Criticality:
Impact:
Security Bypass
Cross Site Scripting
Manipulation of data
Exposure of sensitive information
DoS
Where:
From remote
Short Description:
Multiple weaknesses and vulnerabilities have been reported in Moodle, which can be exploited by malicious users to bypass certain security restrictions, disclose potentially sensitive data, conduct script insertion attacks, manipulate certain data, and to cause a DoS (Denial of Service) and by malicious people to bypass certain security restrictions and conduct cross-site scripting and cross-site request forgery attacks. [Read More]


Moodle Multiple Vulnerabilities
Vendor Patch. Secunia Advisory 3 of 4 in 2011. 2,142 views.
Release Date:
2011-05-19
Secunia Advisory ID:
SA44630
Solution Status:
Vendor Patch
Criticality:
Impact:
Security Bypass
Cross Site Scripting
Where:
From remote
Short Description:
Some vulnerabilities have been reported in Moodle, which can be exploited by malicious users to bypass certain security restrictions and by malicious people to conduct cross-site scripting attacks. [Read More]


Moodle Multiple Vulnerabilities
Vendor Patch. Secunia Advisory 4 of 4 in 2011. 3,422 views.
Release Date:
2011-03-02
Secunia Advisory ID:
SA43570
Solution Status:
Vendor Patch
Criticality:
Impact:
Security Bypass
Cross Site Scripting
Exposure of sensitive information
Where:
From remote
Short Description:
Multiple vulnerabilities have been reported in Moodle, which can be exploited by malicious users to conduct script insertion attacks and bypass certain security restrictions and by malicious people to disclose certain sensitive information and conduct cross-site scripting or cross-site request forgery attacks. [Read More]





Discuss this Product
A new thread in our forum is automatically created for each Product. Activate the thread by commenting/discussing below.
Subject: Moodle 1.9.x 
No posts yet

-

You must be logged in to post a comment.



 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer