Advisories
Research
Forums
Create Profile
Our Commitment
Database
Search
Advisories by Product
Advisories by Vendor
Terminology
Report Vulnerability
Insecure Library Loading

Vulnerability Report: openSUSE 12.2

This vulnerability report for openSUSE 12.2 contains a complete overview of all Secunia advisories affecting it. You can use this vulnerability report to ensure that you are aware of all vulnerabilities, both patched and unpatched, affecting this product allowing you to take the necessary precautions.

If you have information about a new or an existing vulnerability in openSUSE 12.2 then you are more than welcome to contact us.


Table of Contents

1. Product Summary Only

2. Secunia Advisory Statistics (All time)
2.1. Statistics for 2014
2.2. Statistics for 2013
2.3. Statistics for 2012
2.4. Statistics for 2011
2.5. Statistics for 2010
2.6. Statistics for 2009
2.7. Statistics for 2008
2.8. Statistics for 2007
2.9. Statistics for 2006
2.10. Statistics for 2005
2.11. Statistics for 2004
2.12. Statistics for 2003

3. List of Secunia Advisories (All time)
3.1. List for 2014
3.2. List for 2013
3.3. List for 2012
3.4. List for 2011
3.5. List for 2010
3.6. List for 2009
3.7. List for 2008
3.8. List for 2007
3.9. List for 2006
3.10. List for 2005
3.11. List for 2004
3.12. List for 2003

4. Send Feedback
 
Vendor, Links, and Unpatched Vulnerabilities

Vendor Novell

Product Link View Here (Link to external site)

Affected By 263 Secunia advisories
1349 Vulnerabilities

Monitor Product Receive alerts for this product

Unpatched 0% (0 of 263 Secunia advisories)

Most Critical Unpatched
There are no unpatched Secunia advisories affecting this product, when all vendor patches are applied..




15 Secunia Advisories in 2014

Secunia has issued a total of 15 Secunia advisories in 2014 for openSUSE 12.2. Currently, 0% (0 out of 15) are marked as unpatched.

More information about the specific Secunia advisories affecting openSUSE 12.2 can be found below. Each Secunia advisory is enclosed by a box highlighted with a color representing its current patch status. You can read the complete Secunia advisories for thorough descriptions of the issues covered and for solution suggestions by clicking either the Secunia advisory title or the "Read More" links available for each Secunia advisory.



SUSE update for php5
Vendor Patch. Secunia Advisory 1 of 15 in 2014. 218 views.
Release Date:
2014-06-16
Secunia Advisory ID:
SA59061
Solution Status:
Vendor Patch
Criticality:
Impact:
DoS
Where:
From remote
Short Description:
SUSE has issued an update for php5. This fixes multiple vulnerabilities, which can be exploited by malicious people to cause a DoS (Denial of Service). [Read More]


SUSE update for gnumeric
Vendor Patch. Secunia Advisory 2 of 15 in 2014. 390 views.
Release Date:
2014-01-28
Secunia Advisory ID:
SA56678
Solution Status:
Vendor Patch
Criticality:
Impact:
System access
Where:
From remote
Short Description:
SUSE has issued an update for gnumeric. This fixes a vulnerability, which can be exploited by malicious people to compromise a user's system. [Read More]


SUSE update for hplip
Vendor Patch. Secunia Advisory 3 of 15 in 2014. 367 views.
Release Date:
2014-01-27
Secunia Advisory ID:
SA56639
Solution Status:
Vendor Patch
Criticality:
Impact:
Spoofing
Manipulation of data
Where:
From remote
Short Description:
SUSE has issued an update for hplip. This fixes two security issues, which can be exploited by malicious, local users to manipulate certain data and by malicious people to conduct spoofing attacks. [Read More]


SUSE update for openssl
Vendor Patch. Secunia Advisory 4 of 15 in 2014. 511 views.
Release Date:
2014-01-20
Secunia Advisory ID:
SA56445
Solution Status:
Vendor Patch
Criticality:
Impact:
DoS
Where:
From remote
Short Description:
SUSE has issued an update for openssl. This fixes a vulnerability, which can be exploited by malicious people to cause a DoS (Denial of Service). [Read More]


SUSE update for libXfont
Vendor Patch. Secunia Advisory 5 of 15 in 2014. 354 views.
Release Date:
2014-01-16
Secunia Advisory ID:
SA56404
Solution Status:
Vendor Patch
Criticality:
Impact:
System access
Where:
From remote
Short Description:
SUSE has issued an update for libXfont. This fixes a vulnerability, which can be exploited by malicious people to compromise an application using the library. [Read More]


SUSE update for lighttpd
Vendor Patch. Secunia Advisory 6 of 15 in 2014. 291 views.
Release Date:
2014-01-16
Secunia Advisory ID:
SA56418
Solution Status:
Vendor Patch
Criticality:
Impact:
Privilege escalation
Where:
Local system
Short Description:
SUSE has issued an update for lighttpd. This fixes a weakness, which can be exploited by malicious, local users to potentially gain escalated privileges. [Read More]


SUSE update for lightdm-gtk-greeter
Vendor Patch. Secunia Advisory 7 of 15 in 2014. 407 views.
Release Date:
2014-01-16
Secunia Advisory ID:
SA56423
Solution Status:
Vendor Patch
Criticality:
Impact:
DoS
Where:
From local network
Short Description:
SUSE has issued an update for lightdm-gtk-greeter. This fixes a vulnerability, which can be exploited by malicious people to cause a DoS (Denial of Service). [Read More]


SUSE update for libqt4
Vendor Patch. Secunia Advisory 8 of 15 in 2014. 307 views.
Release Date:
2014-01-15
Secunia Advisory ID:
SA56505
Solution Status:
Vendor Patch
Criticality:
Impact:
DoS
Where:
From remote
Short Description:
SUSE has issued an update for libqt4. This fixes a vulnerability, which can be exploited by malicious people to cause a DoS (Denial of Service) in an application using the library. [Read More]


SUSE update for openssl
Vendor Patch. Secunia Advisory 9 of 15 in 2014. 311 views.
Release Date:
2014-01-13
Secunia Advisory ID:
SA56415
Solution Status:
Vendor Patch
Criticality:
Impact:
DoS
Where:
From remote
Short Description:
SUSE has issued an update for openssl. This fixes two vulnerabilities, which can be exploited by malicious people to cause a DoS (Denial of Service). [Read More]


SUSE update for pixman
Vendor Patch. Secunia Advisory 10 of 15 in 2014. 432 views.
Release Date:
2014-01-06
Secunia Advisory ID:
SA56317
Solution Status:
Vendor Patch
Criticality:
Impact:
DoS
Where:
From remote
Short Description:
SUSE has issued an update for pixman. This fixes a vulnerability, which can be exploited by malicious people to cause a DoS (Denial of Service) in an application using the library. [Read More]


SUSE update for openssl
Vendor Patch. Secunia Advisory 11 of 15 in 2014. 455 views.
Release Date:
2014-01-06
Secunia Advisory ID:
SA56315
Solution Status:
Vendor Patch
Criticality:
Impact:
DoS
Where:
From remote
Short Description:
SUSE has issued an update for openssl. This fixes a vulnerability, which can be exploited by malicious people to cause a DoS (Denial of Service). [Read More]


SUSE update for rubygem-actionpack-3_2
Vendor Patch. Secunia Advisory 12 of 15 in 2014. 425 views.
Release Date:
2014-01-06
Secunia Advisory ID:
SA56302
Solution Status:
Vendor Patch
Criticality:
Impact:
DoS
Cross Site Scripting
Where:
From remote
Short Description:
SUSE has issued an update for rubygem-actionpack-3_2. This fixes multiple vulnerabilities, which can be exploited by malicious people to conduct cross-site scripting attacks and cause a DoS (Denial of Service). [Read More]


SUSE update for nagios
Vendor Patch. Secunia Advisory 13 of 15 in 2014. 515 views.
Release Date:
2014-01-06
Secunia Advisory ID:
SA56316
Solution Status:
Vendor Patch
Criticality:
Impact:
DoS
Where:
From remote
Short Description:
SUSE has issued an update for nagios. This fixes a vulnerability, which can be exploited by malicious people to cause a DoS (Denial of Service). [Read More]


SUSE update for seamonkey
Vendor Patch. Secunia Advisory 14 of 15 in 2014. 455 views.
Release Date:
2014-01-06
Secunia Advisory ID:
SA56319
Solution Status:
Vendor Patch
Criticality:
Impact:
Unknown
Security Bypass
Cross Site Scripting
Spoofing
Exposure of sensitive information
System access
Where:
From remote
Short Description:
SUSE has issued an update for seamonkey. This fixes a security issue and some vulnerabilities, where one has an unknown impact and others can be exploited by malicious people to disclose potentially sensitive information, conduct spoofing and cross-site scripting attacks, bypass certain security restrictions, and compromise a user's system. [Read More]


SUSE update for wireshark
Vendor Patch. Secunia Advisory 15 of 15 in 2014. 507 views.
Release Date:
2014-01-06
Secunia Advisory ID:
SA56313
Solution Status:
Vendor Patch
Criticality:
Impact:
DoS
Where:
From remote
Short Description:
SUSE has issued an update for wireshark. This fixes multiple vulnerabilities, which can be exploited by malicious people to cause a DoS (Denial of Service). [Read More]





Discuss this Product
A new thread in our forum is automatically created for each Product. Activate the thread by commenting/discussing below.
Subject: openSUSE 12.2 
No posts yet

-

You must be logged in to post a comment.



 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability