Vulnerability Report: GoAhead WebServer 2.x

This vulnerability report for GoAhead WebServer 2.x contains a complete overview of all Secunia advisories affecting it. You can use this vulnerability report to ensure that you are aware of all vulnerabilities, both patched and unpatched, affecting this product allowing you to take the necessary precautions.

If you have information about a new or an existing vulnerability in GoAhead WebServer 2.x then you are more than welcome to contact us.


Table of Contents

1. Product Summary Only

2. Secunia Advisory Statistics (All time)
2.1. Statistics for 2015
2.2. Statistics for 2014
2.3. Statistics for 2013
2.4. Statistics for 2012
2.5. Statistics for 2011
2.6. Statistics for 2010
2.7. Statistics for 2009
2.8. Statistics for 2008
2.9. Statistics for 2007
2.10. Statistics for 2006
2.11. Statistics for 2005
2.12. Statistics for 2004
2.13. Statistics for 2003

3. List of Secunia Advisories (All time)
3.1. List for 2015
3.2. List for 2014
3.3. List for 2013
3.4. List for 2012
3.5. List for 2011
3.6. List for 2010
3.7. List for 2009
3.8. List for 2008
3.9. List for 2007
3.10. List for 2006
3.11. List for 2005
3.12. List for 2004
3.13. List for 2003

4. Send Feedback
 
Vendor, Links, and Unpatched Vulnerabilities

Vendor EF Cultural Travel Ltd

Product Link View Here (Link to external site)

Affected By 4 Secunia advisories
8 Vulnerabilities

Monitor Product Receive alerts for this product

Unpatched 25% (1 of 4 Secunia advisories)

Most Critical Unpatched
The most severe unpatched Secunia advisory affecting GoAhead WebServer 2.x, with all vendor patches applied, is rated Less critical .




4 Secunia Advisories in 2003-2015

Secunia has issued a total of 4 Secunia advisories in 2003-2015 for GoAhead WebServer 2.x. Currently, 25% (1 out of 4) are marked as unpatched with the most severe being rated Less critical

More information about the specific Secunia advisories affecting GoAhead WebServer 2.x can be found below. Each Secunia advisory is enclosed by a box highlighted with a color representing its current patch status. You can read the complete Secunia advisories for thorough descriptions of the issues covered and for solution suggestions by clicking either the Secunia advisory title or the "Read More" links available for each Secunia advisory.



unpatched GoAhead WebServer "name" and "address" Cross-Site Scripting Vulnerabilities
Unpatched. Secunia Advisory 1 of 2 in 2011. 1,296 views.
Release Date:
2011-11-18
Secunia Advisory ID:
SA46896
Solution Status:
Unpatched
Criticality:
Less critical
Impact:
Cross Site Scripting
Where:
From remote
Short Description:
Two vulnerabilities have been discovered in GoAhead Webserver, which can be exploited by malicious people to conduct cross-site scripting attacks. [Read More]


patched GoAhead WebServer Multiple Script Insertion Vulnerabilities
Vendor Patch. Secunia Advisory 2 of 2 in 2011. 1,626 views.
Release Date:
2011-11-18
Secunia Advisory ID:
SA46894
Solution Status:
Vendor Patch
Criticality:
Moderately critical
Impact:
Cross Site Scripting
Where:
From remote
Short Description:
Multiple vulnerabilities have been discovered in GoAhead WebServer, which can be exploited by malicious people to conduct script insertion attacks. [Read More]


patched GoAhead WebServer Multiple Vulnerabilities
Vendor Patch. Secunia Advisory 1 of 1 in 2004. 9,171 views.
Release Date:
2004-01-20
Secunia Advisory ID:
SA10678
Solution Status:
Vendor Patch
Criticality:
Moderately critical
Impact:
Exposure of sensitive information
DoS
Where:
From remote
Short Description:
Some vulnerabilities have been reported in GoAhead WebServer, which can be exploited by malicious people to cause a DoS (Denial of Service) or to disclose sensitive information. [Read More]


patched GoAhead WebServer Script Source Code Disclosure Vulnerability
Vendor Patch. Secunia Advisory 1 of 1 in 2002. 8,022 views.
Release Date:
2002-12-18
Secunia Advisory ID:
SA7741
Solution Status:
Vendor Patch
Criticality:
Moderately critical
Impact:
Exposure of system information
Exposure of sensitive information
Where:
From remote
Short Description:
A vulnerability has been identified in GoAhead WebServer, which potentially can be exploited by malicious people to gain knowledge of sensitive information. [Read More]





Discuss this Product
A new thread in our forum is automatically created for each Product. Activate the thread by commenting/discussing below.
Subject: GoAhead WebServer 2.x 
No posts yet

-

You must be logged in to post a comment.