Secunia OSI Forum

Following are the latest active threads in the Secunia OSI Forum. You can use the search form below to find threads on a specific topic. In case you do not find the answers you are searching for, we encourage you to login and post your question to other community members.

  Topic Replies Views Last Reply
PSI tells: my: Vista is insecure!
by penedo
1
 
1,053
 
5 years agoby penedo
Wrong Operating System
by nailbender
5
 
1,697
 
5 years agoby (user deleted)
Wrong Version Firefox Detected?
by alisonx
1
 
1,656
 
5 years agoby M.Hansen
Insecure Chrome found in non-existent folder !?
by sparge
10
 
1,905
 
5 years agoby Anthony Wells
OSI takes forever
by nailbender
7
 
1,411
 
5 years agoby (user deleted)
PROGRAMS MISSING FROM SCAN
by Dehubb6800
6
 
1,587
 
5 years agoby Mcd73165
Downloading patch
by bpsec09
2
 
1,586
 
5 years agoby (user deleted)
OSI support for Firefox v3.6 ?
by pc.tech1
4
 
1,634
 
5 years agoby (user deleted)
Flash player problem
by walkerpbus
6
 
2,001
 
5 years agoby ddmarshall
Secunia OSI hangs
by Hannagj
2
 
1,881
 
5 years agoby (user deleted)
Frontpage 2003 unsecure whit the a solution
by Webpermand
2
 
1,334
 
5 years agoby Webpermand
What's the best registry cleaner for Windows Vista?
by GRACE100
6
 
3,096
 
5 years agoby R.Berman5
Sun Java IRE 1.6.x/6.x
by barbareska
21
 
3,268
 
5 years agoby barbareska
IE7 update using windows XP Home and Pro
by dmtj4125
0
 
1,869
 
5 years agoby dmtj4125
Win7 64bit - Location of insecure files
by froehle
0
 
1,371
 
5 years agoby froehle
Firefox5.3.x
by IrishMary
11
 
2,552
 
5 years agoby Mcd73165
Mozilla firefox 2.0x
by chesstrumpetw
5
 
2,144
 
5 years agoby Anthony Wells
Please tell me how to unsubscribe to a forum
by eastmans
2
 
1,334
 
5 years agoby eastmans
Adobe Flash Player 9.x
by kiwi691
5
 
1,648
 
5 years agoby Anthony Wells
Firefox 3.5 not running OSI
by abanerji
4
 
1,431
 
5 years agoby abanerji
< Previous page [3] [4] [5] 6 [7] [8] [9] Next page >