Secunia PSI Forum

Following are the latest active threads in the Secunia PSI Forum. You can use the search form below to find threads on a specific topic. In case you do not find the answers you are searching for, we encourage you to login and post your question to other community members.

  Topic Replies Views Last Reply
Microsoft Malware Protection
by Protopia
1
 
126
 
1 week agoby Maurice Joyce
PSI2 does not scan after Windows 10 update
by jonrichco
14
 
853
 
1 month agoby dogregor
psi won't load
by rd52
1
 
345
 
1 month agoby taffy078
Alert from Secunia that my network connection isn't working
by taffy078
12
 
1,140
 
1 month agoby Doctor9fan
No programs detected
by abeloffv
20
 
1,084
 
1 month agoby throkr.
Scan results not "remembered"
by Orinoco
7
 
385
 
1 month agoby Orgelnisten
Not all programs recognized
by wranglerandsea
2
 
243
 
1 month agoby Orgelnisten
PSI v2: Icon red & all programs gone from listing
by kls490
6
 
475
 
1 month agoby Orgelnisten
PSI not loading with Edge
by crooked_state
0
 
230
 
1 month agoby crooked_state
accidentally delete import schedule
by cheeyang.ng
1
 
194
 
1 month agoby lilywhite
Product not up to date
by cheeyang.ng
0
 
264
 
1 month agoby cheeyang.ng
PSI detecting false positive
by imonfire
2
 
385
 
2 months agoby imonfire
Updates don't seem to finish
by jbacinti
0
 
298
 
2 months agoby jbacinti
Eliminating Win 7 Scan
by CraigS26
2
 
321
 
2 months agoby CraigS26
VMWare Workstation
by sean.williams
1
 
202
 
2 months agoby Maurice Joyce
NodeJS Errors
by WarningU2
3
 
275
 
2 months agoby WarningU2
Node.js 6.x
by poppytupper
1
 
344
 
3 months agoby Leendert Kip
Busy computer
by penguinlee
3
 
483
 
3 months agoby penguinlee
http://secunia.com/SPS/AdobeFlashPlayer_23.0.0.205_NPAPI_SPS.exe
by royboy
1
 
374
 
3 months agoby Maurice Joyce
using Edge instead of IE11
by 2harts4ever
2
 
427
 
3 months agoby 2harts4ever
< Previous page 1 [2] [3] [4] [5] [6] [7] Next page >