Secunia PSI Forum

Following are the latest active threads in the Secunia PSI Forum. You can use the search form below to find threads on a specific topic. In case you do not find the answers you are searching for, we encourage you to login and post your question to other community members.

  Topic Replies Views Last Reply
MS XML Core Service update
by Ethelred
9
 
252
 
6 hours agoby Ethelred
Version Problems for OpenVPN & HP Support Assistant
by MikeA01730
3
 
607
 
6 hours agoby Maurice Joyce
2 different versions of 7-Zip
by Nikilet
5
 
538
 
2 days agoby Maurice Joyce
Secunia sits on Preparing Scan
by 2harts4ever
8
 
694
 
1 week agoby 2harts4ever
node inside prey
by tfox37380
1
 
555
 
1 week agoby Maurice Joyce
PSI v3 showing incorrect info - again
by taffy078
0
 
587
 
1 week agoby taffy078
Cant install PSI on new computer
by jckinnick
0
 
599
 
2 weeks agoby jckinnick
UAC
by Theophil
7
 
631
 
2 weeks agoby Theophil
OpenSSL 1.x
by Mark377
7
 
804
 
2 weeks agoby Mark377
PSI Not Opening Edge as Default Browser
by ManFromOz
4
 
667
 
2 weeks agoby ManFromOz
psi showing Windows 10 update needed
by Nikilet
7
 
641
 
2 weeks agoby Maurice Joyce
Windows updates don't jibe with PSI
by genegold99
0
 
651
 
3 weeks agoby genegold99
Windows 10 update
by Nikilet
2
 
729
 
3 weeks agoby Nikilet
Secunia 2.0 vs 3.0
by mccoady
0
 
1,326
 
1 month agoby mccoady
PSI does not see programs on D: drive
by pjc123
1
 
1,572
 
2 months agoby Maurice Joyce
W 10 update??
by rd52
1
 
1,878
 
2 months agoby rd52
version
by Hummer5
3
 
1,700
 
2 months agoby JeffreyScott
flagged as insecure locked?
by davidbaldwin
1
 
1,608
 
2 months agoby Leendert Kip
PSI v3 showing incorrect info
by taffy078
1
 
1,867
 
2 months agoby taffy078
PSI sticks after starting initial scan
by Ethelred
0
 
1,643
 
2 months agoby Ethelred
< Previous page 1 [2] [3] [4] [5] [6] [7] Next page >