Secunia PSI Forum

Following are the latest active threads in the Secunia PSI Forum. You can use the search form below to find threads on a specific topic. In case you do not find the answers you are searching for, we encourage you to login and post your question to other community members.

  Topic Replies Views Last Reply
Same PC, different users, different scan results
by Protopia
0
 
57
 
4 days agoby Protopia
Performing a scan automatically instead of manually
by MentallyRich
2
 
149
 
3 weeks agoby MentallyRich
Node.js wrong ver
by secuyish
0
 
176
 
1 month agoby secuyish
loading
by peterrrr
2
 
180
 
2 months agoby peterrrr
PSI not recognizing updated programs
by genegold99
3
 
220
 
1 week agoby puget1
Chrome issues PSI wrong.
by taffy078
3
 
224
 
2 months agoby Maurice Joyce
Chrome disappeared
by rd52
1
 
229
 
3 months agoby rd52
Version
by pekle
2
 
238
 
2 months agoby pekle
Secunia PSI 3.0 generates high network traffic on startup
by krischan111
3
 
239
 
3 weeks agoby Leendert Kip
Windows 7 & stuck on preparing scan
by DogMom
1
 
243
 
1 month agoby LeendertKip
MySQL detection
by cybermcm
0
 
250
 
5 months agoby cybermcm
Notifications
by jbacinti
0
 
250
 
7 months agoby jbacinti
No tray icon
by TheGoodLife
0
 
251
 
3 months agoby TheGoodLife
non-existent drive
by smallbiz2
0
 
252
 
6 months agoby smallbiz2
Problems with "Secure Browsing" tab on PSI 2.0.0.4003
by mtodorov
1
 
263
 
6 months agoby Anthony Wells
Pictures being saved
by Anon7600
1
 
266
 
6 months agoby Maurice Joyce
PSI@Win7 slower and slower ...
by mtodorov
3
 
272
 
1 month agoby DogMom
Secunia breaks with BEX error
by roadjet
0
 
273
 
6 months agoby roadjet
last check: undefined
by Oli.Muc
10
 
274
 
3 days agoby Oli.Muc
Secunia Product Page not available
by sp80
1
 
274
 
3 months agoby Maurice Joyce
< Previous page 1 [2] [3] [4] [5] [6] [7] Next page >