Secunia PSI Forum

Following are the latest active threads in the Secunia PSI Forum. You can use the search form below to find threads on a specific topic. In case you do not find the answers you are searching for, we encourage you to login and post your question to other community members.

  Topic Replies Views Last Reply
2 different versions of 7-Zip
by Nikilet
3
 
326
 
4 days agoby Maurice Joyce
Secunia sits on Preparing Scan
by 2harts4ever
8
 
518
 
4 days agoby 2harts4ever
Version Problems for OpenVPN & HP Support Assistant
by MikeA01730
1
 
412
 
4 days agoby Maurice Joyce
node inside prey
by tfox37380
1
 
394
 
4 days agoby Maurice Joyce
PSI v3 showing incorrect info - again
by taffy078
0
 
415
 
1 week agoby taffy078
Cant install PSI on new computer
by jckinnick
0
 
431
 
1 week agoby jckinnick
UAC
by Theophil
7
 
476
 
1 week agoby Theophil
OpenSSL 1.x
by Mark377
7
 
642
 
1 week agoby Mark377
PSI Not Opening Edge as Default Browser
by ManFromOz
4
 
504
 
1 week agoby ManFromOz
psi showing Windows 10 update needed
by Nikilet
7
 
482
 
1 week agoby Maurice Joyce
Windows updates don't jibe with PSI
by genegold99
0
 
487
 
2 weeks agoby genegold99
Windows 10 update
by Nikilet
2
 
562
 
2 weeks agoby Nikilet
Secunia 2.0 vs 3.0
by mccoady
0
 
1,253
 
1 month agoby mccoady
PSI does not see programs on D: drive
by pjc123
1
 
1,503
 
2 months agoby Maurice Joyce
W 10 update??
by rd52
1
 
1,808
 
2 months agoby rd52
version
by Hummer5
3
 
1,631
 
2 months agoby JeffreyScott
flagged as insecure locked?
by davidbaldwin
1
 
1,537
 
2 months agoby Leendert Kip
PSI v3 showing incorrect info
by taffy078
1
 
1,795
 
2 months agoby taffy078
PSI sticks after starting initial scan
by Ethelred
0
 
1,573
 
2 months agoby Ethelred
Node.js inside Adobe CC - stuck on bad version?
by secuyish
2
 
1,731
 
2 months agoby secuyish
< Previous page 1 [2] [3] [4] [5] [6] [7] Next page >