Secunia PSI Forum

Following are the latest active threads in the Secunia PSI Forum. You can use the search form below to find threads on a specific topic. In case you do not find the answers you are searching for, we encourage you to login and post your question to other community members.

  Topic Replies Views Last Reply
PSI v3 showing incorrect info
by taffy078
1
 
2,261
 
6 months agoby taffy078
PSI sticks after starting initial scan
by Ethelred
0
 
1,888
 
6 months agoby Ethelred
Node.js inside Adobe CC - stuck on bad version?
by secuyish
2
 
1,954
 
6 months agoby secuyish
7-zip
by PatMc
1
 
1,742
 
6 months agoby Maurice Joyce
Impossible Speed
by vx_johnl
0
 
1,520
 
6 months agoby vx_johnl
Windows 7
by asavage70
10
 
1,956
 
7 months agoby asavage70
last check: undefined
by Oli.Muc
10
 
1,506
 
7 months agoby Oli.Muc
Same PC, different users, different scan results
by Protopia
0
 
1,017
 
7 months agoby Protopia
PSI not recognizing updated programs
by genegold99
3
 
1,236
 
7 months agoby puget1
Secunia PSI does not know about new version of 7-zip
by AnnOn
5
 
1,371
 
7 months agoby Maurice Joyce
Recognizing Firefox update
by djfro
7
 
1,250
 
7 months agoby claw
Secunia PSI 3.0 generates high network traffic on startup
by krischan111
3
 
1,159
 
8 months agoby Leendert Kip
Performing a scan automatically instead of manually
by MentallyRich
2
 
952
 
8 months agoby MentallyRich
Is there a 64-bit version of PSI available for Win10
by JL Krol
2
 
1,587
 
8 months agoby AlexAu
PSI@Win7 slower and slower ...
by mtodorov
3
 
1,051
 
8 months agoby DogMom
Windows 7 & stuck on preparing scan
by DogMom
1
 
643
 
8 months agoby LeendertKip
Node.js wrong ver
by secuyish
0
 
495
 
8 months agoby secuyish
Version
by pekle
2
 
577
 
8 months agoby pekle
Chrome issues PSI wrong.
by taffy078
3
 
502
 
8 months agoby Maurice Joyce
loading
by peterrrr
2
 
478
 
8 months agoby peterrrr
< Previous page [1] [2] 3 [4] [5] [6] [7] Next page >